如何在XCode 4中添加“Base SDK”?

我目前使用XCode 4.0和Base SDK 4.3.

我想用较旧的SDK编译我的应用进程,例如4.2,但我没有这种可能性,因为我没有其他选择而不是SDK 4.3.

您是否知道如何添加旧版SDK而不是默认的Base SDK 4.3?

非常感谢 !

你不能这样做.Xcode版本与iOS SDK一起发布.它们是链接在一起的,特别是Xcode版本只能编译特定iOS SDK上的代码(默认情况下它附带).

要在较低版本的SDK中编译代码,您需要下载较低版本的Xcode

翻译自:https://stackoverflow.com/questions/6108276/how-to-add-a-base-sdk-in-xcode-4